Platform api slowness issue
Incident Report for Applozic Inc
Resolved
This incident has been resolved.
Posted 2 months ago. Jan 09, 2019 - 15:02 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 2 months ago. Jan 09, 2019 - 14:54 UTC
Update
We are continuing to investigate this issue.
Posted 2 months ago. Jan 09, 2019 - 14:48 UTC
Investigating
There is platform api performance issue. We are looking into the issue
Posted 2 months ago. Jan 09, 2019 - 14:48 UTC
This incident affected: Platform API.