Platform api partial outage issue on 5th Sep
Incident Report for Applozic Inc
Resolved
This incident has been resolved.
Posted 13 days ago. Sep 06, 2019 - 19:16 UTC
Update
We are continuing to monitor for any further issues.
Posted 13 days ago. Sep 06, 2019 - 16:20 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 13 days ago. Sep 06, 2019 - 16:19 UTC
This incident affected: Platform API.